Partial outage on Internal Queues (MT)
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 00:58 UTC
Investigating
More info here.
Posted Oct 04, 2021 - 19:08 UTC
This incident affected: WhatsApp - Envio de mensagens para o usuário (MT) (Internal Queues (MT)).