Partial outage on Internal Queues (MT)
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 01, 2021 - 23:54 UTC
Investigating
More info here.
Posted Nov 01, 2021 - 23:34 UTC
This incident affected: WhatsApp - Envio de mensagens para o usuário (MT) (Internal Queues (MT)).