Partial outage on API - WhatsApp
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 18:42 UTC
Investigating
We are currently investigating this issue.
Posted Apr 03, 2024 - 18:22 UTC
This incident affected: WhatsApp - Envio de mensagens para o usuário (MT) (API - WhatsApp).