Partial outage on Colombia - Movistar
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Oct 09, 2021 - 18:07 UTC
Investigating
We are currently investigating this issue.
Posted Oct 09, 2021 - 17:57 UTC
This incident affected: North Latam - Carriers / Operadoras (Colombia - Movistar).