Partial outage on Internal Queues (MO)

Incident Report for Sinch

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 19:42 UTC

Investigating

More info here.
Posted Mar 31, 2026 - 19:32 UTC
This incident affected: WhatsApp - Recebimento de mensagens do usuário (MO) (Internal Queues (MO)).