Partial outage on WEB Interface
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 18:30 UTC
Investigating
More info here.
Posted Apr 03, 2024 - 18:20 UTC
This incident affected: Integrations / Integrações (WEB Interface).