Partial outage on SMPP DLR (delivery to handset)
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jul 28, 2024 - 17:27 UTC
Investigating
More info here.
Posted Jul 25, 2024 - 18:47 UTC
This incident affected: Call-back / Delivery Report (SMPP DLR (delivery to handset)).