Partial outage on Internal Queues (MT)
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 15:45 UTC
Investigating
More info here.
Posted Oct 07, 2021 - 15:15 UTC
This incident affected: WhatsApp - Envio de mensagens para o usuário (MT) (Internal Queues (MT)).