Partial outage on Internal Queues (MT)
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Apr 06, 2024 - 12:33 UTC
Investigating
More info here.
Posted Apr 06, 2024 - 12:23 UTC
This incident affected: WhatsApp - Envio de mensagens para o usuário (MT) (Internal Queues (MT)).