Partial outage on DC7 - WhatsApp On-Premises API
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 17:14 UTC
Investigating
We are currently investigating this issue.
Posted Mar 25, 2024 - 16:44 UTC
This incident affected: DC7 - Dedicated Datacenter (DC7 - WhatsApp On-Premises API).