Partial outage on Webhook DLR (delivery to handset)
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted May 16, 2022 - 08:12 UTC
Investigating
More info here.
Posted May 16, 2022 - 07:52 UTC
This incident affected: Call-back / Delivery Report (Webhook DLR (delivery to handset)).