Partial outage on Mexico - AT&T
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 18:49 UTC
Investigating
We are currently investigating this issue.
Posted Jun 10, 2022 - 18:09 UTC
This incident affected: Mexico - Carriers / Operadoras (Mexico - AT&T).