Partial outage on Internal Queues (MT)

Incident Report for Sinch

Resolved

This incident has been resolved.
Posted 5 days ago. Mar 31, 2025 - 04:13 UTC

Investigating

More info here.
Posted 5 days ago. Mar 31, 2025 - 02:23 UTC
This incident affected: WhatsApp - Envio de mensagens para o usuário (MT) (Internal Queues (MT)).