Partial outage on Brazil - Tim
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 10:07 UTC
Investigating
More info here.
Posted Nov 26, 2021 - 02:34 UTC
This incident affected: Brazil - Carriers / Operadoras (Brazil - Tim).