Partial outage on Brazil - Oi

Incident Report for Sinch

Resolved

This incident has been resolved.
Posted Nov 03, 2021 - 09:33 UTC

Investigating

More info here.
Posted Nov 03, 2021 - 09:23 UTC
This incident affected: Brazil - Carriers / Operadoras (Brazil - Oi).