Partial outage on Internal Queues (MT)
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted May 03, 2022 - 14:19 UTC
Investigating
More info here.
Posted May 03, 2022 - 09:39 UTC
This incident affected: WhatsApp - Envio de mensagens para o usuário (MT) (Internal Queues (MT)).